Investigating an Issue with ERP Connector for Sage Intacct

Incident Report for Versapay

Monitoring

ERP Connector for Sage Intacct is working correctly again. We will continue to monitor the situation over the weekend
Posted Mar 28, 2025 - 17:11 EDT

Investigating

We’re experiencing an issue with ERP Connector for Sage Intacct. We'll provide an update as soon as more information becomes available.
Posted Mar 28, 2025 - 16:14 EDT
This incident affects: Connectors (ERP Connector for Sage Intacct).