Cash Application Connector Issues
Incident Report for Versapay
Resolved
This incident has been resolved.
Posted May 02, 2024 - 11:01 EDT
Monitoring
On April 30, 2024, our Cash Application Connector experienced unexpected downtime, affecting data synchronization. Our Engineering team has restored functionality and is now actively monitoring the system to ensure all data is accurately synchronized.
Posted May 01, 2024 - 10:27 EDT
This incident affected: Cash Application (formerly DadePay) (Platform).